[RC]ACP Announcement Centre 1.2.5

Here my mods and history gets moved when validated and released to the phpbb.com MODDB

Re: [Beta] ACP Announcement Centre 1.1.4

Postby MartinezZ » Thu Feb 05, 2009 12:47 pm

And once more:

Why announcement centre apply CSS style on ACP but not in phorum?

Image - vs. - Image

Thanks ;)
MartinezZ
Newbie/Neuling
 
Posts: 6
Joined: Sat Jan 17, 2009 5:07 pm

Re: [Beta] ACP Announcement Centre 1.1.4

Postby Randal » Sun Feb 08, 2009 12:18 am

I have an XHTML 1.0 validation error with the announcement centre 1.1.4.

see : http://validator.w3.org/check?uri=http%3A%2F%2Fwww.modgaming.nl%2Fforum%2F&charset=%28detect+automatically%29&doctype=Inline&ss=1&outline=1&group=0&verbose=1&user-agent=W3C_Validator%2F1.606

I tried to figure out how to fix it but i couldn't find a solution :(

The returned error =
Code: Select all
Line 132, Column 41: document type does not allow element "div" here; missing one of "object", "applet", "map", "iframe", "button", "ins", "del" start-tag .
…       <caption><div class="cap-left"><div class="cap-right">&nbsp;             Annou


If i remove <!-- INCLUDE announcement_centre.html --> from my overall_header.html everything seems fine. But i'd like to use the announcement centre :) So any help would be appreciated.
Randal
Newbie/Neuling
 
Posts: 1
Joined: Sun Feb 08, 2009 12:12 am

Re: [Beta] ACP Announcement Centre 1.1.4

Postby memadesoky » Sun Feb 08, 2009 6:08 pm

Was working well and suddenly when he was admitted to the forum, see photo
Image
When I delete the
Code: Select all
<! - INCLUDE announcement_centre.html ->

Of
Code: Select all
Overall_header

The Forum is working well as it was
memadesoky
Forum Member
 
Posts: 13
Joined: Sun Nov 16, 2008 10:20 pm

Re: [Beta] ACP Announcement Centre 1.1.4

Postby wmtoo » Wed Feb 11, 2009 4:42 pm

Hey there lefty...

I installed 1.0.3 initially and am now upgrading to 1.1.4. When I upload the root files and then go to install/index.php for my forum, it gives me the option to Uninstall or Upgrade to 1.1.4. When I choose to Upgrade, it tells me:
Code: Select all
SQL ERROR [ mysql4 ]

Table 'www_mywebsite_com_-_tables.ANNOUNCEMENTS_CENTRE_TABLE' doesn't exist [1146]

SQL

SELECT * FROM ANNOUNCEMENTS_CENTRE_TABLE

BACKTRACE

FILE: includes/db/mysql.php
LINE: 174
CALL: dbal_mysql->sql_error()

FILE: install/index.php
LINE: 153
CALL: dbal_mysql->sql_query()


When I choose Uninstall, I get:
Code: Select all
SQL ERROR [ mysql4 ]

Unknown table 'ANNOUNCEMENTS_CENTRE_TABLE' [1051]

SQL

DROP TABLE ANNOUNCEMENTS_CENTRE_TABLE

BACKTRACE

FILE: includes/db/mysql.php
LINE: 174
CALL: dbal_mysql->sql_error()

FILE: install/index.php
LINE: 262
CALL: dbal_mysql->sql_query()


I've checked and no, the ANNOUNCEMENTS_CENTRE_TABLE does not exist - my phpbb prefix is phpbb_discussion - but I don't see phpbb_discussionANNOUNCEMENTS_CENTRE_TABLE either. Any ideas why it won't install/upgrade/uninstall/anything??

I do NOT have an option to Install.
wmtoo
Newbie/Neuling
 
Posts: 6
Joined: Wed Feb 11, 2009 4:35 pm

Re: [Beta] ACP Announcement Centre 1.1.4

Postby lefty » Thu Feb 12, 2009 11:40 am

MartinezZ wrote:And once more:

Why announcement centre apply CSS style on ACP but not in phorum?

Image - vs. - Image

Thanks ;)

because you probably didn't make the changes to the announcement_centre.html file to correspond with your style.

if you have
attached zip file includes the following styles:

* SFCentar
* proDark
* AcidTech
* AeroBlue
* Black Pearl
* Getaway
* LiquidBlack
* proBl@ck
* X-Treme

installed, you can get the file from post 2 of this topic ;)
lefty aka The Heikze! :eyebrowe:

Heiko Carstens
http://www.lefty74.com

Would you like me to install one of my mods for you? Read here for details
lefty
Abschlussklasse R10c
 
Posts: 1357
Joined: Mon Feb 06, 2006 1:20 am
Location: Den Haag - NL

Re: [Beta] ACP Announcement Centre 1.1.4

Postby lefty » Thu Feb 12, 2009 11:42 am

Randal wrote:I have an XHTML 1.0 validation error with the announcement centre 1.1.4.

see : http://validator.w3.org/check?uri=http%3A%2F%2Fwww.modgaming.nl%2Fforum%2F&charset=%28detect+automatically%29&doctype=Inline&ss=1&outline=1&group=0&verbose=1&user-agent=W3C_Validator%2F1.606

I tried to figure out how to fix it but i couldn't find a solution :(

The returned error =
Code: Select all
Line 132, Column 41: document type does not allow element "div" here; missing one of "object", "applet", "map", "iframe", "button", "ins", "del" start-tag .
…       <caption><div class="cap-left"><div class="cap-right">&nbsp;             Annou


If i remove <!-- INCLUDE announcement_centre.html --> from my overall_header.html everything seems fine. But i'd like to use the announcement centre :) So any help would be appreciated.

i dont get that on the vanilla styles (e.g. http://validator.w3.org/check?verbose=1 ... haircom%2F ).
lefty aka The Heikze! :eyebrowe:

Heiko Carstens
http://www.lefty74.com

Would you like me to install one of my mods for you? Read here for details
lefty
Abschlussklasse R10c
 
Posts: 1357
Joined: Mon Feb 06, 2006 1:20 am
Location: Den Haag - NL

Re: [Beta] ACP Announcement Centre 1.1.4

Postby lefty » Thu Feb 12, 2009 11:44 am

wmtoo wrote:Hey there lefty...

I installed 1.0.3 initially and am now upgrading to 1.1.4. When I upload the root files and then go to install/index.php for my forum, it gives me the option to Uninstall or Upgrade to 1.1.4. When I choose to Upgrade, it tells me:
....

I've checked and no, the ANNOUNCEMENTS_CENTRE_TABLE does not exist - my phpbb prefix is phpbb_discussion - but I don't see phpbb_discussionANNOUNCEMENTS_CENTRE_TABLE either. Any ideas why it won't install/upgrade/uninstall/anything??

I do NOT have an option to Install.

hi, looks like you missed the includes/constants.php edit
lefty aka The Heikze! :eyebrowe:

Heiko Carstens
http://www.lefty74.com

Would you like me to install one of my mods for you? Read here for details
lefty
Abschlussklasse R10c
 
Posts: 1357
Joined: Mon Feb 06, 2006 1:20 am
Location: Den Haag - NL

Re: [Beta] ACP Announcement Centre 1.1.4

Postby wmtoo » Thu Feb 12, 2009 1:06 pm

This is at the bottom of my includes/constants.php file:

Code: Select all
// lefty74 Announcement Centre
define('ANNOUNCEMENTS_CENTRE_TABLE',$table_prefix . 'announcement_centre');
define('GROUPS_ONLY', 0);
define('EVERYONE', 1);
define('GUESTS_ONLY', 2);
?>


Do I need to go through every update from 1.0.3 through 1.1.4 or can I just upgrade directly from 1.0.3 to 1.1.4?
wmtoo
Newbie/Neuling
 
Posts: 6
Joined: Wed Feb 11, 2009 4:35 pm

Re: [Beta] ACP Announcement Centre 1.1.4

Postby lefty » Thu Feb 12, 2009 3:00 pm

wmtoo wrote:This is at the bottom of my includes/constants.php file:

Code: Select all
// lefty74 Announcement Centre
define('ANNOUNCEMENTS_CENTRE_TABLE',$table_prefix . 'announcement_centre');
define('GROUPS_ONLY', 0);
define('EVERYONE', 1);
define('GUESTS_ONLY', 2);
?>



This looks ok, please make sure that that file is also uploaded on the server where you are trying ot run the install file.
wmtoo wrote:Do I need to go through every update from 1.0.3 through 1.1.4 or can I just upgrade directly from 1.0.3 to 1.1.4?
yes, i am afraid you will need to go through all the upgrades. however, you will only need to do the file edits. you only have to run the install/index.php file once you have finished all of the edits.
lefty aka The Heikze! :eyebrowe:

Heiko Carstens
http://www.lefty74.com

Would you like me to install one of my mods for you? Read here for details
lefty
Abschlussklasse R10c
 
Posts: 1357
Joined: Mon Feb 06, 2006 1:20 am
Location: Den Haag - NL

Re: [Beta] ACP Announcement Centre 1.1.4

Postby memadesoky » Thu Feb 12, 2009 6:56 pm

memadesoky wrote:Was working well and suddenly when he was admitted to the forum, see photo
Image
When I delete the
Code: Select all
<! - INCLUDE announcement_centre.html ->

Of
Code: Select all
Overall_header

The Forum is working well as it was
memadesoky
Forum Member
 
Posts: 13
Joined: Sun Nov 16, 2008 10:20 pm

Re: [Beta] ACP Announcement Centre 1.1.4

Postby wmtoo » Thu Feb 12, 2009 11:24 pm

Ok, thanks guy... I went through the edits and ran install once and voila! It worked... the only other question I have then is, when I go to the Announcement Centre in my ACP, the draft WYSIWYG box is off the screen, to the right, without a scroll box.

Any way to fix that?
wmtoo
Newbie/Neuling
 
Posts: 6
Joined: Wed Feb 11, 2009 4:35 pm

Re: [Beta] ACP Announcement Centre 1.1.4

Postby lefty » Fri Feb 13, 2009 7:51 am

memadesoky wrote:
memadesoky wrote:Was working well and suddenly when he was admitted to the forum, see photo
IMAGE
When I delete the
Code: Select all
<! - INCLUDE announcement_centre.html ->

Of
Code: Select all
Overall_header

The Forum is working well as it was

sorry i didnt mean to ignore you, i must have just missed this post. can you be a bit more specific as to what you did. also do you have debug enabled in you config.php? if it is preceded with // take these off and see if you get any error messages.
wmtoo wrote:Ok, thanks guy... I went through the edits and ran install once and voila! It worked... the only other question I have then is, when I go to the Announcement Centre in my ACP, the draft WYSIWYG box is off the screen, to the right, without a scroll box.

Any way to fix that?

if you look at the screen shot at the beginning of this topic it looks fine, it is what i get on all of my testboards. can you maybe post a screenshot so i have an idea what it is you exactlty mean? thanks
lefty aka The Heikze! :eyebrowe:

Heiko Carstens
http://www.lefty74.com

Would you like me to install one of my mods for you? Read here for details
lefty
Abschlussklasse R10c
 
Posts: 1357
Joined: Mon Feb 06, 2006 1:20 am
Location: Den Haag - NL

Re: [Beta] ACP Announcement Centre 1.1.4

Postby wmtoo » Fri Feb 13, 2009 1:08 pm

Ok...

Image
wmtoo
Newbie/Neuling
 
Posts: 6
Joined: Wed Feb 11, 2009 4:35 pm

Re: [Beta] ACP Announcement Centre 1.1.4

Postby lefty » Fri Feb 13, 2009 2:33 pm

Thanks, that's quite odd. I have never had that. What browser are you using?
lefty aka The Heikze! :eyebrowe:

Heiko Carstens
http://www.lefty74.com

Would you like me to install one of my mods for you? Read here for details
lefty
Abschlussklasse R10c
 
Posts: 1357
Joined: Mon Feb 06, 2006 1:20 am
Location: Den Haag - NL

Re: [Beta] ACP Announcement Centre 1.1.4

Postby wmtoo » Fri Feb 13, 2009 2:50 pm

Firefox v3.0.6

Ahhhh.... in IE, it doesn't do that.... odd!
wmtoo
Newbie/Neuling
 
Posts: 6
Joined: Wed Feb 11, 2009 4:35 pm

Re: [Beta] ACP Announcement Centre 1.1.4

Postby memadesoky » Fri Feb 13, 2009 5:02 pm

I did not update any of the files the problem occurred suddenly and the emergence of a blank sheet of paper and also the former Colt has been solved by deleting the Alhak I do not know what the cause of the problem is how to resolve them and I hope the solution is far from the config file
memadesoky
Forum Member
 
Posts: 13
Joined: Sun Nov 16, 2008 10:20 pm

Re: [Beta] ACP Announcement Centre 1.1.4

Postby lefty » Fri Feb 13, 2009 5:16 pm

wmtoo wrote:Firefox v3.0.6

Ahhhh.... in IE, it doesn't do that.... odd!

odd indeed as i am using firefox v3.0.6 as well and get this
http://screencast.com/t/esQHjPRrX
memadesoky wrote:I did not update any of the files the problem occurred suddenly and the emergence of a blank sheet of paper and also the former Colt has been solved by deleting the Alhak I do not know what the cause of the problem is how to resolve them and I hope the solution is far from the config file

i am not sure i follow what you mean. you did not update any of the files? you will need to edit all the files as per the installation instructions, then upload the files that came with the mod and finally run the install/index.php file.
memadesoky wrote:...and also the former Colt has been solved by deleting the Alhak...
Sorry but I have absolutely no idea what you are talking about on this one...
lefty aka The Heikze! :eyebrowe:

Heiko Carstens
http://www.lefty74.com

Would you like me to install one of my mods for you? Read here for details
lefty
Abschlussklasse R10c
 
Posts: 1357
Joined: Mon Feb 06, 2006 1:20 am
Location: Den Haag - NL

Re: [Beta] ACP Announcement Centre 1.1.4

Postby wmtoo » Fri Feb 13, 2009 5:30 pm

Yeah, mine looks right in IE, but not in my Firefox browser. It's not that big a deal for me I guess... I can live with it :thumbsup:
wmtoo
Newbie/Neuling
 
Posts: 6
Joined: Wed Feb 11, 2009 4:35 pm

Re: [Beta] ACP Announcement Centre 1.1.4

Postby lefty » Fri Feb 13, 2009 5:53 pm

one suggestion i would have is uninstall and reinstall firefox and see if that does the trick.

i had to do that a couple of times for other things that would not work but after reinstalling it they did...
lefty aka The Heikze! :eyebrowe:

Heiko Carstens
http://www.lefty74.com

Would you like me to install one of my mods for you? Read here for details
lefty
Abschlussklasse R10c
 
Posts: 1357
Joined: Mon Feb 06, 2006 1:20 am
Location: Den Haag - NL

Re: [Beta] ACP Announcement Centre 1.1.4

Postby memadesoky » Sat Feb 14, 2009 4:41 pm

I used the latest version see
Image
The Forum was working well and was also used Acp_announcement_centr
Forum suddenly stopped and gave me
Image
Deleted when the
Code: Select all
<! - INCLUDE announcement_centre.html ->

Back working again

I used version 1.0.4
in Attach

\ When it was the work of that subject, I downloaded version Is the change of Attach in this topic then

you can check Attachments Containing the user version
Attachments
acp_announcement_centre_114.zip
Release to the user
(148.05 KiB) Downloaded 477 times
memadesoky
Forum Member
 
Posts: 13
Joined: Sun Nov 16, 2008 10:20 pm

Re: [Beta] ACP Announcement Centre 1.1.4

Postby memadesoky » Sat Feb 14, 2009 4:56 pm

Now I've downloaded and amended to attach files and returned the Forum works with Acp_announcement_centr
A minute later, Tani stopped work for the same problem
memadesoky
Forum Member
 
Posts: 13
Joined: Sun Nov 16, 2008 10:20 pm

Re: [Beta] ACP Announcement Centre 1.1.4

Postby lefty » Sat Feb 14, 2009 5:11 pm

could you check your error log pse. when you get white pages, there should be an error recorded in your error log in your cpanel. if you have problems finding that, contact your host. Let me know what error that is and we take it from there as it is working fine for me...

p.s. i dont always know what you mean to be honest, you add words to your sentences that i have never heard of. I am assuming you are using a translating tool but it's not translating all that well :(
lefty aka The Heikze! :eyebrowe:

Heiko Carstens
http://www.lefty74.com

Would you like me to install one of my mods for you? Read here for details
lefty
Abschlussklasse R10c
 
Posts: 1357
Joined: Mon Feb 06, 2006 1:20 am
Location: Den Haag - NL

Re: [Beta] ACP Announcement Centre 1.1.4

Postby MartinezZ » Sun Feb 15, 2009 11:01 am

lefty wrote:
MartinezZ wrote:And once more:

Why announcement centre apply CSS style on ACP but not in phorum?

Image - vs. - Image

Thanks ;)

because you probably didn't make the changes to the announcement_centre.html file to correspond with your style.

if you have
attached zip file includes the following styles:

* SFCentar
* proDark
* AcidTech
* AeroBlue
* Black Pearl
* Getaway
* LiquidBlack
* proBl@ck
* X-Treme

installed, you can get the file from post 2 of this topic ;)

OK, this is reason of borders, but still not content of announcement, words.

Image Image
MartinezZ
Newbie/Neuling
 
Posts: 6
Joined: Sat Jan 17, 2009 5:07 pm

Re: [Beta] ACP Announcement Centre 1.1.4

Postby lefty » Sun Feb 15, 2009 6:12 pm

hi, looks like you will need to tweak it a bit to make it the way you want it to look.
lefty aka The Heikze! :eyebrowe:

Heiko Carstens
http://www.lefty74.com

Would you like me to install one of my mods for you? Read here for details
lefty
Abschlussklasse R10c
 
Posts: 1357
Joined: Mon Feb 06, 2006 1:20 am
Location: Den Haag - NL

Re: [Beta] ACP Announcement Centre 1.1.4

Postby memadesoky » Sun Feb 22, 2009 2:56 pm

how or where i can check your error log pse?

can you give me name of function is not work to give him to my host can you give my resolve this prolem please
memadesoky
Forum Member
 
Posts: 13
Joined: Sun Nov 16, 2008 10:20 pm

PreviousNext

Return to [3.0.x] MOD Database Releases

Who is online

Users browsing this forum: No registered users and 1 guest

cron